Jump to content
Sign in to follow this  
mvm

Wavy walls in vertical direction... :(

Recommended Posts

mvm    12

I seem to have a new problem with my brandnew XT Plus printer.... >:(

I noticed that the vertical walls of my prints were not straight.
Then I checked the screws on the X- and Y-axis. I found that one of the screws was missing and it had dropped on the printbed floor.
Put it back again and made it real tight. See picture 1.

Then I made a testprint, the same I made last week. This is just a small testprint of a vertical wall with two cylinder endpoints, one solid, the other one hollow.
I first printed it with the model oriented in the Y-direction. See picture 2.

You can clearly see on the right  the original print which is OK. The left print I made today and you can clearly see the wavy vertical wall.

I also made the same print in the X-direction. See picture three.

The model on the left is Y-axis orientation, the right model is the same model in the X-direction.

Checked all the screws on the axisses I can see, but they all seem tight. Anyone any ideas on where to look to solve this... ??

Mankati-XTP1_AxisScrewLoose.JPG

Mankati-XTP2_WavyWall.JPG

Mankati-XTP3_WavyYLeft_WavyXRight.JPG

Share this post


Link to post
Share on other sites
mvm    12

Well. problem seems to be solved now :)

I contacted Mankati support and received an answer from Savans the same day.

He suggested to check all the bolts on the cables and pulley's. I found the small bolts on the sliding block a little loose and tightened them all.

Now the walls seem to be straight again.

 

  • Like 1

Share this post


Link to post
Share on other sites
gregson    0
On 14/08/2016 at 11:02 PM, mvm said:

Well. problem seems to be solved now :)

I contacted Mankati support and received an answer from Savans the same day.

He suggested to check all the bolts on the cables and pulley's. I found the small bolts on the sliding block a little loose and tightened them all.

Now the walls seem to be straight again.

 

can you describe which small bolt on the sliding block do you refer? maybe photo? Im having the same problem : (

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×